Question

Alexa on Sonos: not speaking my language

  • 12 July 2020
  • 4 replies
  • 73 views

Alexa on Sonos not speaking Italian. I live in Finland. I entered the Italian address in alexa and amazon account but it doesn't work anyway.  This problem appeared after after updating the S2 app.  What to do?


4 replies

Sonos app. Settings, Services and Voice, Amazon Alexa, choose product / room, select language.

Even before, Italian was selected and in any case no results.  Alexa always replies in English

In that case I have no idea.  There is always the old favourite - disable the Sonos skill for Alexa and then re-enable it.  You never know…..

I also tried this method.  Does not work.  Anyway thanks for the help.  I removed Alexa and added Google assistant.  This seems to be working better.

Reply