Answered

Alexa no longer works after switching from Comcast to Verizon FIOS (New Home WiFi Network)

  • 17 October 2018
  • 1 reply
  • 181 views

I have 2 Sonos ONEs that were working fine with Alexa. I switched from Comcast to Verizion FIOS, which, of course, means I have a new home WiFi network. Ever since the switch, I can use the Sonos or Spotify apps to play music on all of my various Sonos speakers, but Alexa doesn't work anymore. She says to enable the Sonos Skill (it is enabled) and then Discover devices (but my two Sonos 1s are already listed in the Alexa app).

Could this be related to the following, from the Sonos support page? "Make sure your Amazon account isn’t in use on another Sonos system
Sonos and Alexa work together using a single Amazon account. If you have a second Sonos system in another location, you’ll need to use a second Amazon account if you’d like to use Alexa. An Amazon account can only be in use on one Sonos system at a time."

Please advise. Thanks!
icon

Best answer by JohnGood 19 October 2018, 15:29

I was able to resolve this by disabling the Sonos skill within the Alexa app. Then added the Sonos skill back in and discovered devices again. Alexa now works again.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

I was able to resolve this by disabling the Sonos skill within the Alexa app. Then added the Sonos skill back in and discovered devices again. Alexa now works again.