Answered

Alexa in two rooms

  • 8 February 2020
  • 4 replies
  • 55 views

I have a Sonos One in my bedroom and one in my living room.  However Alexa in my bedroom only responds when I speak to her. How to I get Alexa to respond in both rooms?

icon

Best answer by Alex.L 8 February 2020, 14:19

Sounds like its not added, if you head to Settings > Services > Add a Service you’ll be able to add Alexa to it :relaxed:

View original

4 replies

Userlevel 2
Badge +4

AFAIK Alexa will only respond on one speaker at a time, so if you want both to respond to the same question that isn’t going to happen. If you are having the Living Room just not respond at-all, make sure the Mic on top is turned on 

Thank you Alex.  Yeah the living room doesn’t respond. But the mic won’t turn on.  

Userlevel 2
Badge +4

Sounds like its not added, if you head to Settings > Services > Add a Service you’ll be able to add Alexa to it :relaxed:

Thanks. Yes. You were right. Working now.  

Reply