Question

Sonos causes sky q connectivity issue

  • 22 September 2019
  • 5 replies
  • 110 views

System
4 Play 5 , 2 Play 1, 1 Play 3
2 Sonos Connect Amp
1 Sonos Connect Amp (new model)
1 Sonos Connect
1 Boost
1 Sonos Playbar
1 Sonos Sub

Sky Q Silver plus 4 sky Q mini boxes all connected via Ethernet

Problem : We have always had a bit of an issue with some sort of conflict between Sonos and Sky Q system where we have had to reboot both systems - generally after a new update for some reason . However in the last week this has got worse , to the point that if we turn on our Sonos system we cannot watch TV on any of the ones connected to a Sky Q Mini box , as soon as we disconnect Sonos , the Sky Q minis work fine .

Ive read quite a few threads where people are having issues between Sonos and Sky Q , but none have been like the issue we are having and I cannot find any solution anywhere.

Has anybody got any suggestions

Thanks you

5 replies

You have a Boost. What's it wired to? Are any other Sonos components wired? If so, to what?

Go to Settings/System/About My Sonos System. Do all the devices say "WM:0"?

Which wireless channel is the Sonos using? Which 2.4GHz channels is the Sky system using?
Hi ratty , thanks for the quick response .

i have a home network so i have my playbar wired into the network by the TV , i then just use the boost in the middle of the house to enhance the signal (we have a 3 storey house), its not wired into network

All devices say WM:0

I have my WAP’s set for channel 1 for 2.4GHz and my Sonos is set to 11.

The sky boxes all have 2.4GHz disabled as they are all connected via Ethernet
You said
as soon as we disconnect Sonos , the Sky Q minis work fine

Is this simply a case of disconnecting the Ethernet cable between the network and the Playbar?
Yes, as soon as I disconnect playbar from network then sky q works but obviously Sonos doesn’t as it isn’t connected then to network
I have now disconnected the playbar from the network and moved the boost so I can connect that to the network via Ethernet instead , seems to be working ok at moment

Reply