Answered

song starting before last one has ended

  • 4 November 2019
  • 2 replies
  • 51 views

I’ve recently done a system update on my Sonos. Since the update, as a song is coming to the end, the next song starts playing and they overlap. I can see how this would be good in a class or a disco but I don’t want it like this for normal listening. Does anyone know how to stop it (or at least switch it back to how it was) please.

Thanks

Debbie

icon

Best answer by ratty 4 November 2019, 16:32

Turn off crossfade. 

On iOS/Android touch the song info under the artwork and you’ll find the menu item there.

View original

2 replies

Turn off crossfade. 

On iOS/Android touch the song info under the artwork and you’ll find the menu item there.

perfect, thank you. That’s done the job :thumbsup:

Reply