Answered

Problems connecting TV sound w/ Beam & One SL’s.

  • 20 September 2020
  • 5 replies
  • 117 views

I am running TV sound through my Beam using the HDMI cable but want to add two Sonos One SL speakers not as rear channel speakers, but playing the Tv sound in different rooms.  I am having trouble figuring out how to set it up properly to work using the new Sonos app.
 

Any help or suggestions offered would be greatly appreciated.

 

Thank you,

Ryan 

icon

Best answer by controlav 20 September 2020, 16:08

Just add the SLs to the group that has the Beam in it via the Rooms UX. (This is grouping, not binding which is how you do surrounds). There will be a slight delay in the audio to the SLs, but so long as they are in a different room it should be fine.

View original

5 replies

Userlevel 7
Badge +21

Just add the SLs to the group that has the Beam in it via the Rooms UX. (This is grouping, not binding which is how you do surrounds). There will be a slight delay in the audio to the SLs, but so long as they are in a different room it should be fine.

Thanks, I did that but I don’t hear anything coming from the SLs. Would it help if I disconnect the HDMI from the Beam and then reconnect it?  I didn’t have the SLs when I first connected the Beam to my TV.

Userlevel 7
Badge +21

Did you check each device’s volume? Device volume controls pop up when you tap on the Group volume slider. If it doesn’t then you haven’t grouped them, you probably paired them and are running Dolby 2.0 so no surround audio. Hard to say from here.

Thanks, your advice helped.

Userlevel 4
Badge +6

I have follow-up question.  I was thinking about doing the same - to add a One to another room (Office).  (I have a Beam w/two One’s for Surround already).    But I wanted to know if the Office One, could also play something other than the TV feed, without Ungrouping and Regrouping it each time.  And also have it’s Alexa working.  So in essence, the TV would be choice 1 and Music would be choice 2.

Reply