Music playback quality & bass poor after 5.1 setup

  • 15 May 2022
  • 2 replies
  • 53 views

Hi,

First time posting here so appreciate any help with this problem.

I recently purchased the Beam 2 to connect to my LG OLED A1 tv (EArc) . 

Current setup:

LG OLED A1 TV - EArc connected to Beam 2

2 x One SL added as surrounds, SUB Gen 3 also connected.

iPad SOnos app - Spotify music

True play completed and when playing via TV (Netflix onboard TV app ) or Mac Mini HDMI to LG HDMI, sound is incredible , can see that ATMOS is going through via the SONOS system playing screen.

I also have a stereo pair also setup in lounge area for music.

Previously before the BEAM 2 addition, I was playing Spotify via the SONOS app to 4x ONE SL’s and SUB and the sound was amazing , clear punchy bass.  

Now that the the beam 2 and surrounds are added and I play music from SONOS selecting the Living room bonded 5.1 setup the bass is lacking and very lacklustre .  I can manually turn up the SUB audio , but its different , not clear and very muddy.  When I unbond the sub and join it to the stereo pair, bass is clear and precise.

So , Bass and audio playing via the 5.1 setup from TV and Plex is clear and defined, but when playing music selecting that same speaker 5.1 group from the Sonos app to pay music , disappointing .

-All updated and firmware latest, Factory reset all, Whole new setup and true play run numerous times.

-Surround Audio -  set to Music Playback Full

-Tried removing surrounds to check. No difference

-TV auto play - ON

-Toggled true play off and on no change to Bass or quality at all.  

-The sub is working and active when playing music but its like the EQ or Quality from the SOnos app playing music is now different to what its getting from the TV.  I just want my old clear SONOS bass sounding music back .

I just want to be able to select the living room bonded 5.1 group including the sub to play music with that same clear bass I get when I just simply have the SUB joined with 4 x Ones and no Beam 2.

Appreciate any help, sorry if I havent provided accurate information or its not clear, new to SONOS. 

 

 

 

 

 


2 replies

Thanks, yes I gave that a try , no difference.

Userlevel 7
Badge +17

You could try trueplaying again with a different phone.

Reply