Question

Feature Request: Autoplay threshold


I use a Connect:Amp attached to a turntable to play vinyl throughout the house (love it). Autoplay is really convenient for this, since I can just put a record on, and it will play in the entire group. However, I've had to disable autoplay because it's too sensitive, and will sometimes switch over to the turntable input spontaneously, interrupting other music (e.g. from from Spotify). I suspect that the Klipsch towers in that room are causing enough vibration in the turntable's needle that it's generating *just* enough signal to trigger autoplay, or something like that.

I'd love to be able to set the threshold for autoplay (0-9 or something) with a control in the settings menu, making it less sensitive. This would make the feature usable again for me. Not sure if anyone else is having a similar problem (probably not many people), but a few developer-hours on this would be really nice 🙂

2 replies

I suspect that the Klipsch towers in that room are causing enough vibration in the turntable's needle that it's generating *just* enough signal to trigger autoplay, or something like that.

I can't see this as the reason: the sound waves passing through the air cannot make the needle move to the extent that a signal is produced - I have never heard of such. But there is way to address this if it is indeed happening - turn the pre amp off except then the TT is in use.

It would be more useful to trace root cause, though I must confess to not being able think of one. Perhaps someone else here can; or, send an email to Sonos support asking them to work with you to check the line in function on the Connect Amp.
Perhaps not... I'll verify that it's still an issue, and try to figure out how to reproduce it consistently / document it.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings