Answered

Disconnect from wifi then connect by wire & sonosNet

  • 19 May 2019
  • 2 replies
  • 129 views

I am trying to disconnect my 4 sonos speakers from my home wifi network then re-connect one by wire then the rest by sonosNet. So far, every time I try, the speakers reconnect to wifi showing WM:1 in the "About My Sonos System" via my iPhone controller.

What is the recommended method to build a sonosNet while disconnecting from home wifi?
icon

Best answer by k.sweitzer 19 May 2019, 20:38

Thanks ratty.

I needed to power off all the wireless devices after wiring the one closest to my router. The wired speaker showed WM:0, then when I powered up the other speakers they all went to WM:0 too. After that the Advanced Settings/Wireless Setup/Reset option was available. I then reset the wifi connection (i.e. disconnected my original wifi network).

Done! Now lets hope I no longer suffer from network issues.

Thanks again.
View original

2 replies

Wire one device to the network. Wait 2-3 minutes. The units should automatically switch over to SonosNet -- you'll see the LEDs flash white briefly -- and then show WM:0. If they don't, try powering them off and on again.

If any units are still stuck try wiring them as well. The nuclear option is a factory reset on the troublesome devices.

Once everything shows WM:0 go to Advanced Settings/Wireless Setup and remove ('reset') your WiFi credentials from the system.
Thanks ratty.

I needed to power off all the wireless devices after wiring the one closest to my router. The wired speaker showed WM:0, then when I powered up the other speakers they all went to WM:0 too. After that the Advanced Settings/Wireless Setup/Reset option was available. I then reset the wifi connection (i.e. disconnected my original wifi network).

Done! Now lets hope I no longer suffer from network issues.

Thanks again.

Reply