Answered

Connect & Pandora issues


My sonos Connect keeps dropping the music (Service with Pandora Radio & Premium Account). for no reason.
music plays fine for a couple of minutes or couple of hours and it drops completely. rendering my device useles, using the android app, or the windows app results in unable to find sonos until manual restart (unplug and replug from power). I have done extensive Network troubleshooting which are as follows.

1. Disable the Sonos built in WiFi & use the Ethernet wire
2. fully reset my sonos connect unit (Which resulted in better performance and dropped the music less often, but now after a couple of weeks its doing the same thing again.
3. Disabled the firewall into my ASUS Router model:RT-AC88U
4. Disabled IPV6 in my WiFi router
5. Fully reset WiFi router
6. Placed Sonos Connect into DMZ
7. Disabled AC wifi in Asus router
8. fully updated the router and sonos connect
9. changed ethernet wires
10. assigned a static ip into the sonos by using MAC IP binding into the wifi router

_ISP: ATT BUSINESS CLASS FIBER 50MBS down & 50MBS UP

None of these changes have given me any results and im ripping my hair out because my unit always keeps dropping my music service which is needed to run a business from MON-FRI. i think i need to trow it in the bin, or setup a phone and leave it there running by AUX line in which is useless because that's why sonos implemented built in music services.
icon

Best answer by Keith N 15 April 2019, 23:48

Hey there, JOHN-DDN. Have you tried this out yet? I too have an ASUS router, and this had me going in circles for a little bit.

If you are still having troubles, you may want to reach out to our support team directly. They should be able to get this sorted over a remote session with you on the phone.

View original

4 replies

Userlevel 7
Badge +18
Hey there, JOHN-DDN. Have you tried this out yet? I too have an ASUS router, and this had me going in circles for a little bit.

If you are still having troubles, you may want to reach out to our support team directly. They should be able to get this sorted over a remote session with you on the phone.
Hey Keith, thank you for your prompt reply. I just configured it, i will update the thread later. thank you!
Badge +1
So what was the issue?
i disabled the AC WiFi because several people on the forum suggested that the sonos equipment isn't ready for the 5g. On the professional tab of the 2.4Ghz and 5Ghz i disabled the "Air time Fairnes" and so far it has played 3hrs continuously without stopping. Will update later today. Thank you for the support Keith N!

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings