Can no longer add Plex!

  • 6 June 2019
  • 4 replies
  • 94 views

  • Contributor I
  • 2 replies
Hello:

Been using Plex/Sonos for a long time. All good. Today, out of a sudden, connection to Plex was lost. I deleted Plex then tried to add it as a service. After I successfully authenticate to Plex and go back to the Sonos dialog, the NEXT button is greyed out. I cannot click on it to continue adding the service.

This happens on multiple versions of Windows and on my mobiles.

Any idea/help? Sonos support was unable to help at all....!!

Thank you.

4 replies

I would also like an answer to this. Mine quit working in the middle of a song about 8 hours ago. Rebooted everything multiple times, no pending updates, I got it to recognize one of my two Plex servers for a couple minutes but that's all. Streams radio/TV just fine, but no Plex and it won't play off my phone. Nothing has changed...
Same here. Reached out to the Plex folks. I report back if someone has interesting information.
Thanks for the replies. Not sure it's a Plex issue could be Sonos so I hope someone at Sonos is looking at it. Plex authenticates when adding in Sonos but Sonos does not allow you to continue with the next steps after that.
Just tried again to add Plex .... MAGICALLY, success!!! Someone fixed something somewhere......

Reply